No INICIA el juego! - General - IDC/Games Forums

Jump to content


Photo

No INICIA el juego!


  • Please log in to reply
16 replies to this topic

#1 eleazar4

eleazar4

    Associate

  • Members
  • Pip
  • 2 posts

Posted 29 December 2016 - 04:52 AM

Buenas noches, ya he leído que varios usuarios tiene el mismo problema y aun no he visto que hayan dejado una solucion, en mi caso

Después de instalarlo por completo y descargar los parches me aparece <PLAY> y le doy a <Play> Y simplemente no hace nada. En la primera oportunidad pensé que había sido error de la instalación. Lo volvi a instalar e igual. Luego lo descargue de nuevo e instale y me pasa igual, NO HACE NADA!.

 

Lo estoy ejecutando desde el launcher de IDC. alguno ha logrado solucionar esto?!:..

 

Tengo win 7. en esta PC y mi tarjeta es compatible con Directx 11,

 

Porfa se ve muy bueno el juego y quiero testearlo!

 

 


  • Vael1 likes this

#2 DreadTerror

DreadTerror

    IDC/Games Minion

  • SuperModerators
  • 268 posts

Posted 29 December 2016 - 10:37 AM

Hola

 

Puedes por favor pegar aquí o enviar a soporte a través de ticket el report de "dxdiag" de windows?

 

Tu windows es 32 o 64 bits?

 

Un saludo

 

Alfredo


A wise man once said "LoL n00b stfu l2p tard". I fully agree :)

 

DreadTerror aka Upsetter - IDC Games CMO and Zula EU Producer - @alfredobarcena - Twitter


#3 Anderson40

Anderson40

    Associate

  • Members
  • Pip
  • 1 posts

Posted 29 December 2016 - 07:18 PM

A mi Tampoco me abre, Uso Wind 8 64Bits

 

Firma con problemas:
  Nombre del evento de problema: APPCRASH
  Nombre de la aplicación: Weapons Of Mythology New Age.exe
  Versión de la aplicación: 5.2.4.2391
  Marca de tiempo de la aplicación: 566b7225
  Nombre del módulo con errores: ntdll.dll
  Versión del módulo con errores: 6.3.9600.16384
  Marca de tiempo del módulo con errores: 5215f938
  Código de excepción: c0000005
  Desplazamiento de excepción: 0000000000032739
  Versión del sistema operativo: 6.3.9600.2.0.0.256.48
  Id. de configuración regional: 8202
  Información adicional 1: 5eea
  Información adicional 2: 5eea6c2d56e77f20d03350b70e025533
  Información adicional 3: 33b2
  Información adicional 4: 33b239a194cc7d3cdd1f96b5e7906624
 
Lea nuestra declaración de privacidad en línea:
 
Si la declaración de privacidad en línea no está disponible, lea la declaración de privacidad sin conexión:
  C:\Windows\system32\es-ES\erofflps.txt


#4 Vael1

Vael1

    Associate

  • Members
  • Pip
  • 2 posts

Posted 05 January 2017 - 09:04 PM

hola mi me pasa igual le doy a play y no hace nada loe reinstalado como 3 beses y nada

#5 Vael1

Vael1

    Associate

  • Members
  • Pip
  • 2 posts

Posted 05 January 2017 - 09:05 PM

hola a  mi me pasa igual le doy a play y no hace nada lo e reinstalado como 3 beses y nada 



#6 DreadTerror

DreadTerror

    IDC/Games Minion

  • SuperModerators
  • 268 posts

Posted 08 January 2017 - 11:00 AM

Hola

 

Para esto teneis que poner un ticket en soporte para poder ayudaros uno a uno.

 

Un saludo


A wise man once said "LoL n00b stfu l2p tard". I fully agree :)

 

DreadTerror aka Upsetter - IDC Games CMO and Zula EU Producer - @alfredobarcena - Twitter


#7 cazadorarcher

cazadorarcher

    Associate

  • Members
  • Pip
  • 2 posts

Posted 08 January 2017 - 11:59 AM

Amigo disculpa como pego un ticket..?? a mi me sucede que al entrar al servidor y empieza a cargar no pasa del 70% y me saca del juego..!! se ve interesante el juego pero no he podido entrar..!! :(



#8 cazadorarcher

cazadorarcher

    Associate

  • Members
  • Pip
  • 2 posts

Posted 09 January 2017 - 12:46 PM

  ni la pantalla se quiere minimizar, ni cerrar, ni dar la opción para cambiar el idioma..!!

y me sale este mensaje por favor ayudaaaaaaaaaaaaaa...!!! 

 

the game crashed.

the crash report folder name "2017-01-09_065948" next to game executable.

it would be great if you´d send it to the developer of the game!



#9 fenix88

fenix88

    Associate

  • Members
  • Pip
  • 1 posts

Posted 09 January 2017 - 04:50 PM

le doy a play y no hace nada alguien encontró la solución?

por favor ;C



#10 Lazearth

Lazearth

    Associate

  • Members
  • Pip
  • 1 posts

Posted 12 January 2017 - 11:35 PM

Encontraron o dieron alguna solucion a este problema? me esta sucediendo lo mismo justo ahora que estoy intentando jugarlo... simplemente al darle "PLAY" en el launcher no hace nada. Si ya le dieron solucion a alguno o alguien sabe a que se debe este problema agradeceria la informacion.



#11 Mjölnir

Mjölnir

    Official Team

  • SuperModerators
  • 6,432 posts

Posted 13 January 2017 - 09:06 AM

Por favor, para este tipo de incidencias abrid un ticket a través de nuestra plataforma de soporte. Además necesitamos que en el ticket no adjuntéis un archivo DxDiag para poder solucionar la incidencia lo antes posible.

Un cordial saludo


May the wind always be at your back, and the sun always upon your face, and may the wings of destiny carry you aloft to dance with the stars...

FIRMA_MIGUEL.PNG


#12 ninatxu05

ninatxu05

    Associate

  • Members
  • Pip
  • 5 posts

Posted 21 January 2017 - 05:16 PM

Hola a todos... yo soy otro de los que les pasa lo mismo que a ustedes..  Es mas tengo los 3 sistemas operativos en el pc e instale en los 3 el juego dándome error en todos ellos... es mas.. les envie el dichoso archivo diag que reportaba cada uno de los sistemas.. y me contestaron que en uno de los sistemas posiblemente no se pudiera por estaba basado en los 64 bits.. asi que lo deje.. todo esto paso hara unos 20 dias.. 

A dia de hoy solo por morbo.. arranque el launcher de IDC y cual fue mi sorpresa que ahora si que reconoció que estaba instalado el juego lo cual me alegro.. y el mismo se actualizó hasta ver el play con el que supone que deberia de arrancar el juego... pero...tanta ilusion se me fue a un saco roto.. ya que por mas que le doy al play no hace nada nada nada.. no arranca el juego , no entra ... que rabia chicos.. 



#13 ninatxu05

ninatxu05

    Associate

  • Members
  • Pip
  • 5 posts

Posted 21 January 2017 - 07:51 PM

Retomo el anterior post que hice bajo windows 8 pensando que con el windows 10 con el que hice el post anterior pudiera estar mal.. pero que va.. sigue igual.. osease... se actualiza se queda con el play activo y al darle al launcher no se inicia el juego.... 

Lo tengo instalado tambien bajo windows 7 ya que como os dije tengo los tres sistemas operativos.. pero me parece a mi que mi va a pasar lo mismo...

 

Eso si.. desde hace uno mes a este ... debo reconocer que algo se ha avanzado respecto a que el launcher de IDC por lo menos se da cuenta de que una vez instalado el juego abre el launcher del juego.. lo actualiza .. pero se queda uno con las ganas de ver el lanzamiento del juego... amen

 

Es mas estoy viendo que en el foro ingles del juego.. uno de los primeros post que hay puesto es el mismo problema que me pasa a mi y a muchos...



#14 Mjölnir

Mjölnir

    Official Team

  • SuperModerators
  • 6,432 posts

Posted 30 January 2017 - 12:32 PM

Estimados usuarios:

Para este tipo de incidencias debéis revisar los requisitos mínimos necesarios. Además, os aconsejamos que abráis un ticket a través de nuestra plataforma de soporte.

Un cordial saludo


May the wind always be at your back, and the sun always upon your face, and may the wings of destiny carry you aloft to dance with the stars...

FIRMA_MIGUEL.PNG


#15 Llopnes

Llopnes

    Associate

  • Members
  • Pip
  • 2 posts

Posted 12 March 2017 - 04:35 PM

Otro por aqui que le iba a dar una oportunidad al juego y no le funciona  (a mi hermano en su pc tampoco).

 

En nuestro caso le damos a play , entra y despues del pulsa una tecla para continuar nos sale servidor no encontrado.

 

Una lastima descargar el juego para nada.



#16 wequendi

wequendi

    Associate

  • Members
  • Pip
  • 3 posts

Posted 15 March 2017 - 06:00 PM

No no sirve de nada enviar un ticket por que el problema es general, también en USA y otros paises tienen ese problema, el problema no está en la conexión ni en las PC de la gente, el problema está en su servidor y/o cliente. Pasen el reporte mejor, asi ayudan más.



#17 thallesdaniel

thallesdaniel

    Associate

  • Members
  • Pip
  • 1 posts

Posted 10 February 2018 - 10:50 AM

pessoal 

 eu abaixei zula  e ta dando erro  This publisher's service is not covering your country  alguem sabe como resolve  eu ja ate mudei meu ip mais ta dando msm coisa






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users